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ABOUT THIS RELEASE
This release of the Livescribe Platform includes new features and enhancements, corrected
issues, and usability improvements.
Version numbers for this release are:

• Smartpen Firmware, Version 2.9.9 or later
• Echo Desktop for Windows, Version 3.0
• Echo Desktop for Mac, Version 3.0
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GETTING HELP
Livescribe provides several ways for you to learn more about the Livescribe Platform and get
expert help when you need it.
On the Livescribe Support page, you can find several ways to get answers to any questions
you might have about your smartpen or other Livescribe products.
To open the Livescribe Support page:

• From a web browser, go to www.livescribe.com/support, or
• Within Echo Desktop, go to the Help menu.
You can view release notes fo r all Livescribe products here:www.livescribe.com/releasenotes.
From the Livescribe Support site, you can search and browse the Livescribe Knowledge Base.
There you can find answers to many of your questions. Livescribe updates the knowledge
base frequently, so check it each time you need help.
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CONTACTING CUSTOMER SERVICE
If you cannot find the answers to your questions using the Support page, please contact
Customer Service directly. You can reach Customer Service in the following ways:

• Go to www.livescribe.com/support, complete a Customer Service ticket and submit it.
• Email Customer Service at: CS@livescribe.com

SAVING DATA FOR CUSTOMER SERVICE
If you are experiencing problems with an Echo Desktop product, you should gather
data from your installation for Customer Service.
1. In Echo Desktop for Windows, choose Help > Save Data for Customer
Service. In Echo Desktop for Mac, hold the keyboard Control key down and
go to Tools > Customer Support > Gather Debug Logs
2. Save the data to your computer so you can send it to Customer Service if
requested.
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RETURNING LIVESCRIBE PRODUCTS
If you need to return the Livescribe smartpen or other Livescribe product, fo llow the instructions
below.

ITEMS PURCHASED DIRECTLY FROM LIVESCRIBE
Items purchased directly from Livescribe have the following return time-frame to
qualify for a refund. Items returned after this timefra me are not accepted or credited:

• Hardware: 30 days.
• Accessories: 30 days
Livescribe refunds the full amount paid minus shipping on any item(s) returned
within the allowable time. The customer must contact Customer Service for a
Returned Material Authorization (RMA) number and is responsible for the original
shipping and the return shipping fees.
A returned item must be returned in like-new condition with all the original
components and packaging. Credits are issued once the item(s) ha
ve been received
and verified.

ITEMS PURCHASED FROM A THIRD PARTY
If you discover what you believe is a software or product defect for any third-party
item, please contact the manu facturer of such third-party item directly or
f information
regarding that manufacturer's warranty. Products sold through the Liv
escribe website
that do not bear the Livescribe brand name are serviced and supported exclusively
by their manufacturers in accordance with the terms and conditions packaged with
the products. Third-party software or products are not covered by Livescribe’s
Limited Warranty.
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ECHO DESKTOP USER GUIDE

ABOUT ECHO DESKTOP
Echo Desktop is software that runs on your computer to view and listen to the content you
create and capture using your Smartpen. With Echo Desktop, you can view your notes, listen
to your recorded audio, and more.
Using Echo Desktop, you can:

• Save and search notes, and play back audio recordings and pencasts from your computer.
• Search your handwritten notes.
• Organize and manage your notes.
• Export and share your notes and audio recordings.
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GETTING STARTED WITH ECHO DESKTOP (WINDOWS)

GETTING STARTED WITH ECHO DESKTOP
(WINDOWS)
If this is the first time you are installing Echo Desktop, follow these steps.
1. Verify that your computer meets the software and hardware requirements for Echo
Desktop.
2. Download the Echo Desktop installer from www.livescribe.com/install.
3. Open the installer and follow the on-screen instructions to complete the installation.
When asked to dock your smartpen, use only the Micro-USB cable that came with your
smartpen.
Note: Pulse smartpen owners should use only the USB mobile charging
cradle included with the product. Plug the cradle's USB connector into
an available USB port on your computer. Put the Pulse smartpen
gently into the cradle. A built-in magnet will snap the smartpen snugly
into place.

SYSTEM REQUIREMENTS
You can install Echo Desktop on one or more computers. Before installing, verify
that your computer meets or exceeds the system requirements.
Echo Desktop requires:

• Windows ® 7, Windows ® 8, or later
• 300 MB of available disk space
• An available USB 2.0 port
• Internet connection

AUTHORIZING ECHO DESKTOP
As a Livescribe user, all your Livescribe tools link to each other using one set of
credentials. This means that your smartpen registration and your installations of
Echo Desktop identify themselves to each other using the same email address and
password.
When you use Echo Desktop for the first time, Echo Desktop prompts you to log
on to or create your Livescribe account. After doing so, that installation of Echo
Desktop is authorized for (or linked to) your account.

edug6.0.2
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You can use Echo Desktop on as many computers as you like, and you can use as
many smartpens as you like with them. When authorizing Echo Desktop and
registering your smartpens, use the same email address and password for all of
them.

UNINSTALLING ECHO DESKTOP
You can uninstall Echo Desktop from your computer.
1. In the Control Panel, locate and double-click on Add or Remove Programs.
The Echo Desktop installer prompts you to confirm the removal of the app.
2. Click Yes to proceed.
3. Follow the on-screen instructions to complete the uninstall process.

UPGRADING LIVESCRIBE DESKTOP
If you are already using the earlier desktop software, Livescribe Desktop, you may
continue using it. Livescribe Desktop will not receive any further development or
updates.
At any time, you can download Echo Desktop from www.livescribe.com/install and install it.
Important: Note that installing Echo Desktop will uninstall Livescribe
Desktop, but as with all Livescribe updates, your data will transfer to
your updated software and remain intact.

CONFIGURING ECHO DESKTOP
You can customize the behavior of Echo Desktop using its configuration options.

SETTING UP AUTOLAUNCH
You can configure Echo Desktop to automatically launch whenou
y dock a smartpen.
This feature is called Autolaunch.

• Check the Autolaunch option in the app tab under Tools > User Settings.
If you disable autolaunch, docking your smartpen charges it only. It does not
launch Echo Desktop or transfer the smartpen content.
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CONFIGURING ECHO DESKTOP SETTINGS
With the User Settings fe ature, you can set your preferences for Echo Desktop app,
the interaction of Echo Desktop with the smartpen, and how you want to show pages
in Echo Desktop.
To set user preferences:
1. Go to Tools > User Settings
2. Navigate through the tabs to set your preferences as described below.

APP SETTINGS
Use the Applications tab to set preferences for the Echo Desktop app. Options
include:

• Keeping you logged in to Livescribe Online when you launch Echo Desktop.
• Specifying settings if your network uses a proxy server. Contact your system
administrator for information about what settings to use.
• Disabling the Echo Desktop startup sound.

SMARTPEN SETTINGS
Use the Smartpen tab to set preferences for your smartpen. Options include:

• Automatically installing updates to our
y smartpens instead of man
u ally selecting
which to install and where.
• Enabling Echo Desktop to show the library for a particular smartpen by default
on startup.

PAGES SETTINGS
Use the Pages tab to set preferences for how to show pages in Echo Desktop.
Options include:

• Hiding blank (empty) pages when viewing thumbnails.
• Choosing screen colors for active ink (ink that has linked audio), inactive ink
(ink without audio), and ink added during audio playback (ink annotations).

edug6.0.2
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GETTING STARTED WITH ECHO DESKTOP (MAC)
You can install Echo Desktop on one or more computers.

SYSTEM REQUIREMENTS
Before installing Echo Desktop, ensure your computer meets or exceeds the system
requirements.
Echo Desktop requires:

• Intel-based Mac with Mac OS ® X 10.8.5, and above
• 300 MB of free disk space
• USB 2.0 port
• Internet connection for software download

INSTALLING ECHO DESKTOP FOR THE FIRST TIME
If this is the first time you are installing Echo Desktop, follow these steps:
1. Verify that your computer meets the software and hardware requirements for
Echo.
2. Download the Echo Desktop installer from www.livescribe.com/install.
3. Launch Echo Desktop.
4. Dock your smartpen. This copies content from your smartpen to Echo Desktop.
5. When prompted, register your smartpen. If you already have an account, use
the same log in credentials. Otherwise, create a new account.

AUTHORIZING ECHO DESKTOP
As a Livescribe user, all your Livescribe tools link to each other using the same
email address and password. This means that your smartpen registration, your
Livescribe Online account, and your installations of Echo Desktop, all identify
themselves to each other using the same email address and password.
When you use Echo Desktop on a computer or
f the first time, Echo Desktop prompts
you to authorize it. Log into your Livescribe Online account and Echo Desktop is
authorized for (or linked to) your account.
You can use Echo Desktop on as many computers as you like, and you can use as
many smartpens as you like. Just ensure that when you authorize Echo Desktop
14
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and register your smartpens, you use the same email address and password as
your Livescribe Online account.

SWITCHING FROM WINDOWS TO MAC
If you have been using your Echo Desktop for Windows, and you want to switch to
Echo Desktop for Mac, dock your smartpen to your Macintosh after installing Echo
Desktop. This automatically copies your content.
To switch to Echo Desktop for Mac from Windows:
1. Install and launch Echo Desktop on your Macintosh. Follow the steps in .
2. When prompted, register your smartpen using your existing Livescribe account.
3. Dock your smartpen. This copies content from your smartpen to Echo Desktop.
You may want to dock your smartpen overnight if it has a large amount of data
on it, as it may take an hour or so to transfer the data the first time you dock.
If you had archived notebooks in Echo Desktop for Windows, the archived
content is no longer on our
y smartpen. Therefore, simply docking your smartpen
does not transfer the archived content. The archived content only resides in
your My Livescribe folder on your Windows PC, where you can view it as
needed.

UNINSTALLING ECHO DESKTOP
If you need to delete the Echo Desktop app from your computer, use one of the
procedures below.

• Go to the folder where you installed Echo Desktop and drag livescribe.app to
the Trash.
• Select livescribe.app and press + Delete.

Echo Desktop stores some large files in the Libr
ary > App Support > Livescribe
folder. Manually delete these files.

UPGRADING ECHO DESKTOP
If you have an older version of Echo Desktop running on your computer, follow the
steps below to upgrade it.

edug6.0.2
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CHECKING FOR ECHO DESKTOP UPDATES
If you are connected to the Internet, Echo Desktop automatically checks the
Livescribe website to see if your version of Echo Desktop is current, and if the
software and firmware on your smartpen are up to date.
If your system needs updates, Echo Desktop prompts you to update now or later.
It is good practice to accept the updates available for both Echo Desktop and your
Livescribe smarten.
If you are currently using any version earlier than 2.7 of Echo Desktop for Mac OS
X, perform these steps to upgrade:
1. Launch Echo Desktop. If an update is available, Echo Desktop prompts you
to accept the update. Confirming the update downloads the latest version of
Echo Desktop for Mac OS X from the Livescribe website.
2. Check for additional updates. Choose Echo Desktop > Check for Updates
from the Menu. Accept any updates offered. Repeat this process until you
have installed the current version of Echo Desktop. To determine the current
version numbers, see About This Release on page 5.

CONFIGURING ECHO DESKTOP
You can customize the behavior of Echo Desktop using its configuration options.

SETTING ECHO DESKTOP PREFERENCES
Echo Desktop gives you control over how the app looks and responds, as well as
access to updates. To set your Echo Desktop preferences:
1. From the Echo Desktop menu, select Preferences. The Preferences dialog
opens with the General options available. Note the names of the Preferences
sections at the top of the dialog. You can reset the preferences to the Echo
Desktop factory settings at any time by pressing the Factory Settings button
available on each preference dialog.
2. In the General section, choose if you would like to automatically launch Echo
Desktop when you dock a smartpen. Also choose if you want to auto-install
software updates.
3. In the Paper section, choose the default ink color and the color for active and
animated ink. You can also choose to show or hide blank pages and draw or
hide page background images (ruled lines and so on).
4. In the Audio section, set the pla
y back latency (in seconds).T his setting rewinds
your audio playback up to ten seconds from when your writing occurred. This
compensates for written notes that lag behind the recorded audio
, which occurs
as you write notes about something shortly after hearing it. The lag varies
depending on your note-taking style.
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5. In the Software Update section, specify how Echo Desktop checks for updates
of software and firmware.
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VIEWING NOTES AND PLAYING BACK AUDIO IN
ECHO DESKTOP
In Echo Desktop, you can view your notes and play back audio recordings made with the
smartpen. In Echo Desktop, notes that have linked audio appear as green ink.
To listen to audio recordings that are linked to your notes, click on the green ink with your
mouse. Clicking green ink in Echo Desktop is similar to tapping a note in our
y paper notebook.
Both actions begin audio playback. When you mouse over green ink, the mouse cursor changes
to a pointing hand

. Click to play back the associated audio.

Note: You can change the color of clickable ink in the preferences
panel.
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ECHO DESKTOP BASICS
Echo Desktop provides views, menus, toolbars, and controls you can use to view and manage
notes and audio transferred from your smartpen.

RUNNING ECHO DESKTOP
To run Echo Desktop and tra nsfer notes and audio from your smartpen, follow these
steps.
Use only the connector that came with your product: the Micro-USB cable for Echo
smartpens or the USB Mobile charging cradle for Pulse smartpens.
Note: After docking your smartpen, do not remove it until content
transfer is complete. Echo Desktop shows a message confirming that
the transfer is successful and you may now undock the smartpen.
Important: Be sure that your computer does not go into sleep mode
during the transfer process. If it does, undock and redock your
smartpen so transfer can restart.
1. Launch Echo Desktop.
2. Dock your smartpen.
If your smartpen is authorized for the computer you are using, data transfer
begins automatically.
3. Do not undock your smartpen until the transfer is complete. Echo Desktop
shows a message confirming transfer success.
4. If prompted, type a name for your smartpen. This is the name that displays in
Echo Desktop to identify your smartpen. This name also displays on your
smartpen when you power it on.
5. If you have not registered your smartpen, Echo Desktop prompts you to do
so.
6. The smartpen selector in the Navigation Pane allows you to choose which
smartpen content to view in Echo Desktop.
Echo Desktop shows the Library of notebooks and other paper products that
you have used with the selected smartpen, including your notes and any audio
you have recorded. Echo Desktop can also show details about the selected
smartpen, including its battery and storage usage.
When you transfer content to Echo Desktop, the original content remains on the
smartpen. In this sense, transferring content actually means copying it from the
smartpen to Echo Desktop.

edug6.0.2
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ECHO DESKTOP VIEWS
Echo Desktop has the following views and panes. Echo Desktop for Windows
screenshots are shown below.

Pages View
Pages View is the default Echo Desktop view. Echo Desktop shows Livescribe
notebook pages as thumbnails.

20
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Single-Page View
Single-Page View shows individual pages. Click on green ink to play back audio
recordings linked to the page.

Audio View
In Audio View, you can view a list of your audio recordings. In this view, you can
also play back recorded audio, and share.

edug6.0.2
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Livescribe Store
Clicking the Livescribe Store tab launches your web browser to the Livescribe store,
where you can order new notebooks, ink refills, and the like.

Smartpen Manager
The Smartpen Manager is or
f viewing, installing, and uninstalling smartpen software.

Viewing Pane
The Viewing Pane is the central area where you view and interact with your notes.
For example, this pane is where you view your notes.

22

Livescribe, Inc. ©2007-2015

edug6.0.2

ECHO DESKTOP BASICS
Navigation Pane
Echo Desktop provides a Navigation Pane on the left side of the Viewing Pane.
The Navigation Pane lists items that you can navigate to or view in more detail in
the Viewing Pane. For example, clicking one of the notebooks in the Navigation
Pane opens the notebook and shows all its pages in the Viewing Pane.
Using the Navigation Pane, you can view your library of notebooks and view pages
that contain search results. The Navigation Pane uses tabs to organize its content.

Library Tab
This tab shows your entire library of notebooks, journals, custom notebooks, and
any Livescribe PDFs you’ve opened in Echo Desktop. Use the Library tab to select
what you want to view in the Central Viewing Pane.
Pencast Tab
This tab shows all pages of the pencast currently playing. This tab appears in the
Navigation Pane when you play back a pencast.
Search Tab
This tab shows the pages fo und using the Search e
f ature. This tab shows the search
results highlighted in yellow. The Search tab remains open until you close it.

PENCAST KEYS AND CONTROLS
Echo Desktop has menus, toolbars, and controls o
f r viewing and managing pencasts
created by your smartpen.

edug6.0.2
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LIVESCRIBE NOTEBOOK CONTROLS
Livescribe Notebook Controls are for paging through notebooks, zooming pages,
and toggling between Single-Page and Thumbnail Views.

LIVESCRIBE PDF CONTROLS
Livescribe PDF Controls are located at the bottom of the Echo Desktop screen.
This toolbar is for controlling playback of recorded audio.

MEMORY BAR
The Memory Bar in Smartpen Manager shows the storage state of your smartpen.
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VIEWING NOTES
With Echo Desktop, you can view notes transferred from your smartpen.

VIEWING PAGES
In Pages View, you can see all your pages at once as thumbnails. You can open
them to full size. You can click on green active ink to hear the audio captured with
your notes.
Click back to the single page button
to view the selected thumbnail as a
single page, enlarged to fit the Viewing Pane.
Use Control-click to select multiple, non-sequential thumbnails.
Use Shift-click to select a sequential set of thumbnails.

VIEWING PAGES LINKED TO AN AUDIO RECORDING
From Audio View, you can view the pages that have linked audio.

• Click the View Page button
next to the audio recording you want to view.
• Choose the audio recording from the list and chooseFile > View Pages in the
Menu.

Either of these actions sw itches your view to Pages View and open the Sessions
tab of the Navigation Pane, showing all pages in this audio recording.The first
page of the audio recording shows in the Central Viewing Pane and the audio
recording plays back.

CONVERTING HANDWRITTEN NOTES TO TEXT
You can use MyScript ® for Livescribe to convert your handwritten notes to digital
text. MyScript for Livescribe is a desktop app from MyScript ® that is sold separa tely.
Visit www.livescribe.com/store or www.visionobjects.com.
After you purchase and install MyScript for Livescribe, the MyScript button will
appear in the Echo Desktop menu bar. Make a selection of pages and then click
the MyScript button. Your selected pages will be exported to the MyScript
application.

COPYING AND PASTING PAGES TO OTHER APPS
The Copy menu enables you to copy an image of a selected page so that it can be
pasted into another application.
edug6.0.2
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SEARCHING NOTES
With Echo Desktop, you can search notes transferred from your smartpen.

SEARCHING PAGES
You can search notes written in cursive, print, or a combination. Your search text
can be part of a word, a whole word, or consecutive words.

SEARCH FOR A WHOLE WORD
1. Type search text into the search text box
Toolbar.

in the Main

By default, this search method finds whole words in the currently-selected
notebook or journal. For example, entering “top” would find instances of “top”
only. Search would not find other words that contain the letters “top”, like
“topographic”, and “mountaintop”. Search is not case sensitiv
e , so if you search
for “Top”, it returns the same results as “top” and “TOP”.
2. Press the Enter key to initiate the search.

SEARCH FOR PART OF A WORD
1. Click the Search button

in the search text box.

Echo Desktop shows the advanced search dialog:
2. Type the search text into the Search dialog. By default, this search method
finds whole words in the current notebook or journal.
To search for partial words, uncheck the Match Whole Word checkbox. For
partial word searches, entering “top” would find “top” and other words that
contain the search string like “topographic”, and“mountaintop”. Because Search
is not case sensitive, “Top”, “top”, and “TOP” return the same results.

SEARCH ONE, SELECTED, OR ALL NOTEBOOKS
1. Choose which notebooks to search:the currently-open notebook, all notebooks
,
or selected notebooks that you have checked.
2. Click Search to initiate the search.

VIEWING SEARCH RESULTS
When you perform a search in the current notebook or journal, Echo Desktop
searches through all its pages.
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When Search finds one or more hits (text matches), it shows the results in the
Search tab in the Navigation Pane. Echo Desktop shows thumbnails of the pages
where it found the search text. The results remain within the Search tab until you
either initiate another search or close the tab. The Search tab holds one set of
search results at a time.
To view one of the search result pages, click on its thumbnail in the Search tab.
This opens the page in Single-Page View in the Viewing Pane with the search hits
highlighted yellow.
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PLAYING BACK AUDIO
With Echo Desktop, you can play back audio transferred from your smartpen.

BROWSING AUDIO RECORDINGS
To view a list of all audio recordings:

• Click the Audio button ( Win ) or Pencasts button ( Mac ). This opens the
Audio View and brings up a list of all audio recordings.

When you view audio recordings as a list, Echo Desktop shows the audio
recordings as a series of rows with named columns.

AUDIO RECORDING COLUMNS
View List Column

Description

Audio Indicator

Identifies which file, if any, is currently playing audio. If no file
is playing, the icon does not appear.

View in Pages button

View pages linked to an audio recording. You may have audio
recordings that do not have this icon because they are paperless
sessions.

Audio Name

By default, this name is the audio recording's creation date and
time.

Duration

The length of the audio recording

Last Modified

The timestamp when audio is recorded

Size

The size of the audio file in MB or KB

Source

Shows the name of the smar tpen that recorded the audio
recording, or Desktop Only.
Desktop Only indicates that the source smartpen is removed from
Echo Desktop, but its content is preserved in Echo Desktop.

PLAYING AUDIO RECORDINGS IN AUDIO VIEW
With Echo Desktop, you can play audio while viewing the audio recording's pages,
or you can play the audio by itself in the Audio View.
1. Go to Audio View.
2. Double-click the audio recording in the list.
The left-most column shows the audio playing
begins to play.
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PAGE TURNING
If you play back an audio recording that spans multiple pages, Echo Desktop
automatically moves to successive pages in real time synchronization with the
playing audio. This automatic paging continues until you manually switch pages
using Paging Controls. From then on, the paging is under manual control only until
you play back another audio recording.
If you added notes while playing back an audio recording, Echo Desktop sho
ws
this ink as green, by default. You can click on this ink to play back the audio
at the point where you added the notes.
You can change the default color for clickable ink in the preferences panel.

USING AUDIO CONTROLS
Echo Desktop shows Audio Controls at the bottom of its screen.You can use these
controls to start, pause, stop, and control audio playback. Echo Desktop disables
these controls unless you select the audio recording.

This toolbar has the following buttons and controls:
Begin playing audio
Pause audio
Jump back (in 10 second increments)
Jump forward (in 10 second increments)
The audio position bar indicates the relative position of
the currently playing audio, within the context of the entire
audio file.
This control also shows the current elapsed time position
of the audio and the total length of the audio file.
You can also use this control to reposition the audio
playback. As you listen to an audio recording and view its
pages, you can move the slider to move forward or
backward in the audio recording. The state of the
corresponding ink animation will shift in sync with the mo
ve.
Jump to previous bookmark
Jump to next bookmark
Playback speed control: Increases or decreases the speed
of the playing audio.
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SCRUBBING AN AUDIO RECORDING
Single-Page View, while you listen to an audio recording and view its pages, move
the audio timeline slider to reposition the audio playback. When you move the
slider and audio is playing, the audio and its active ink move to the corresponding
timeline position. This process is scrubbing the audio. You can use this feature to
move forward or backward to a specific area of your audio recording and see how
it corresponds to your written notes.

RENAMING AN AUDIO RECORDING IN ECHO DESKTOP
By default, your smartpen names each audio recording using its creation date and
time. For example, Echo Desktop would name an audio recording recorded on
November 1, 2014 at 12:56 in the afternoon as 11.01.2014 12:56p. In Audio View,
you can rename your audio recordings.
1. Click the Audio View button
the Menu.

, or choose Navigation > Audio from

This opens the Audio View and brings up a list of all audio recordings.
2. Click the audio recording you want to rename.
3. Choose Edit > Rename from the Menu.
4. Type a new name and click OK.
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PRINTING
With Echo Desktop, you can print notes transferred from your smartpen. You can also print
your own Livescribe Dot Paper notepads.

PRINTING A SINGLE PAGE
You can print pages from your Livescribe Dot Paper. Although clickable ink appears
as green in the Central Viewing Pane, Echo Desktop prints it in black, just like
regular ink. Your printed page does not interact with your smartpen.
1. View a page as a single page, or view all pages as thumbnails.
2. Select one or more pages.
3. In the Menu, choose File > Print. On the print dialog, choose a printer and
click the Print

button.

By default, the page prints showing the page background. To print the page
without the background, uncheck the Print Page Background checkbox. If
you choose to include the background, the printed pages include anything
shown on the pages of the actual notebook. For example, an image from a
college-ruled notebook contains ruled lines.

PRINTING YOUR OWN NOTEPADS
Using Echo Desktop, you can print your own notepads using a qualified color laser
printer that can print 600 dpi or greater.

TESTING YOUR PRINTER
1. Click the Pages View button
View.

in the Main Toolbar to go to Pages

2. Select a notebook on the left to activate the Tools menu option and choose
Tools > Printable Notepads > Test Page (1 page).
Echo Desktop shows the Print dialog and automatically selects the first
qualified printer you have in your printer list.
3. Click Print.
4. When the test page is finished printing, follow the instructions printed on the
page using your smartpen. The instructions ask you to write some words in
each of four areas and then dock your smartpen to your computer.
5. Next, in Echo Desktop, examine the test page after it has transferred from
your smartpen. If all of your words transfer successfully, then your printer can
print Livescribe Dot paper and you can begin printing your own notepads.
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PRINTING A NOTEPAD
1. Choose Tools > Printable Notepads and select a notepad to print such as
Notepad 1 (25 pages).
2. In the Print dialog, specify a ra nge of pages to print or accept the defa ult. Click
Print.
Echo Desktop prints a notepad. You can use the notepad just like any other
Livescribe Dot paper. When you dock your smartpen after writing on this
notepad, your content transfers like it does with pre-printed Livescribe
note-books and journals.
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ORGANIZING NOTES AND AUDIO
With Echo Desktop, you can organize notes and audio transferred from your smartpen.

CREATING A CUSTOM NOTEBOOK
You can create Custom Notebooks in Echo Desktop to organize and better manage
your pages.
You can add pages from any notebook, and drag them to arrange them in any order
within a Custom Notebook. Pages in a Custom Notebook work like other notebook
pages. For example, you can view, zoom, search, and print pages.
Note: A Custom Notebook is similar to a music playlist, or a digital
photo album, but instead of pointing to songs or pictures, it points
(links) to pages in their source notebooks.
1. Choose File > Custom Notebooks > Create.
2. In the Notebook Name dialog, enter a name for your custom notebook and
click OK.
Echo Desktop creates an empty custom notebook and places it in thevigation
Na
pane under the heading Custom Notebooks.
3. To add pages to a custom notebook, select one or more pages in Page View
and drag and drop them onto the custom notebook in the Navigation pane.
Note: Livescribe PDFs and their pages cannot be organized into
Custom Notebooks.

ADDING CUSTOM NOTEBOOK PAGES
You can add pages to a Custom Notebook in either of the following ways.

• Drag and drop a page onto an existing Custom Notebook.
• Select File > Custom Notebooks > Add pages to.

REORGANIZING CUSTOM NOTEBOOK PAGES
You can drag the pages of a custom notebook to reorder them.
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DELETING A CUSTOM NOTEBOOK
You can delete an entire Custom Notebook or pages from a Custom Notebook.
Doing so does not affect the source notebooks or their pages. Delete Custom
Notebooks or their pages in one of the following ways.

• Select a Custom Notebook in your notebook library. Then select File > Delete
Notebook.

• Open a Custom Notebook in Pages View and select one or more pages. Then
select File > Delete Pages.
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SHARING YOUR NOTES AND AUDIO
You can share notes and audio with other people, even those who do not have a Livescribe
smartpen or Echo Desktop. To share, you export Notes and Audio, Pages Only, or Audio Only,
and send the resulting file to another person.

LIVESCRIBE PDF
Pencasts (notes and audio together) are always shared as Livescribe PDFs. Since
Livescribe PDFs are standard PDFs with useful technical information added, you
can generate a single file that contains: Pages Only, Audio Only, or Notes and
Audio together.
Anyone can play a Livescribe PDF on a computer by opening it in Echo Desktop,
or in our web-based Player in the latest versions of Internet Explorer, Chrome, or
Safari. Pencasts can also be played on an Apple mobile device by downloading the
free Livescribe+ app from the App Store.

TO OPEN A LIVESCRIBE PDF IN ECHO DESKTOP
1. In the File menu, choose Open, then browse to the Livescribe PDF you want
to open.
2. Browse to the Livescribe PDF you want to open. Livescribe PDFs use the
standard .pdf extension.

TO OPEN A LIVESCRIBE PDF IN THE WEB-BASED PLAYER
1. In your web browser, go to www.livescribe.com/player .
2. Locate the Livescribe PDF on your computer's file system and dra g it into your
web browser, dropping it on the box where you see the words: "Download your
Livescribe PDF, then drop it here."
Alternatively, you can also click the Choose Your Livescribe PDF button to
navigate to the folder on your computer's file system that contains the
Livescribe PDF you wish to play.

TO OPEN A LIVESCRIBE PDF IN LIVESCRIBE+
1. Tap and hold on the Livescribe PDF.
2. Select Livescribe+ to play the file.
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ECHO DESKTOP AND OLDER SHARING FORMATS
Installing Echo Desktop replaces any Livescribe Desktop software that may be
installed on your computer. Existing notes and audio from Livescribe Desktop will
be preserved, and you can access them from Echo Desktop.
Files in the .pencast of rmat can be imported into Echo Desktop, as described below.

HOW TO SHARE NOTES AND AUDIO
For sharing, you have two options. You can send your Echo notes/audio as a
Livescribe PDF to your computer's file system, and then share it as you would any
other file. Or you can launch your default email program from within Echo Desktop,
with the Livescribe PDF automatically attached.
Access the sharing menu as follows.

• ( Win ) Right-click on your selection. Then select FSend X to... menu.
• ( Mac ) Click the Share button, or Click the File menu.
1. Select what you want to share.
2. From the sharing menu, choose to send your selection to your Computer, or
to Email it.
3. From the Sharing Options window, choose to share your selection as Notes
and Audio (a pencast), Pages Only, or Audio Only.
4. Any selection you make can be sent as a Livescribe PDF. On Windows, you
can send pages as PNGs (Each selected page becomes a separate PNG).
Audio can be shared as an M4A file on Windows and Mac.
5. ( Win ) Click Continue, which opens the Name Your File dialog or launches
your default email program.
( Mac ) Share your selection as an Export to your computer or as an Email
attatchment.

IMPORTING LIVESCRIBE PDFS
You can open Livescribe PDFs that other people send you.
1. Save the Livescribe PDF to your computer's file system.
2. In Echo Desktop select File > Open.
3. In the Select Livescribe PDF dialog, navigate to the folder containing the
Livescribe PDF you wish to import.
4. Select it and click Open.
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MANAGING STORAGE FOR ECHO DESKTOP AND
YOUR SMARTPEN
With Echo Desktop, you can manage its storage of notes and audio, and the storage on your
smartpen.

FREEING SPACE ON YOUR SMARTPEN
Your smartpen uses flash storage to store your notes and audio. Recorded audio
requires the most space. If you are running out of space on your smartpen, then
can delete these audio recordings. There are several ways to free space on your
smartpen:

• Select and remove one or more audio recordings using Echo Desktop.
• Archive any Livescribe notebook or other paper product oy u are no longer using.
• Use the Main Menu on your smartpen to select and delete audio recordings.
Use the Memory Bar to view the storage usage of your smartpen. The Memory Bar
is located at the bottom of the Applications Manager.

This bar shows:

• Total storage capacity of your smartpen (both used and free)
• Storage used by system software (shown in green)
• Storage used by apps (shown in orange)
• Storage used by content you created (shown in purple)
• Available storage (shown in gray)

REMOVING AUDIO FROM YOUR SMARTPEN
You can remove audio from your smartpen with Echo Desktop.
Removing audio from your smartpen frees storage. Because the audio is gone, any
notes linked to the audio does not interact with your smartpen. That is, if you tap
on notes that were linked to the audio, the audio no longer plays back.
1. Click the Audio button.
This opens the Audio View and brings up a list of all audio recordings.
2. Single-click or multi-select the audio recordings you want to delete.
edug6.0.2
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3. Choose File > Remove Audio from Smartpen.
4. To confirm the removal, click OK, otherwise click Cancel.
To remove all audio from your smartpen for a specific Livescribe Dot Paper
product, use the Archive feature.
You can also delete an audio recording from Echo Desktop.

DELETING AUDIO FROM ECHO DESKTOP
You can delete audio recordings from Echo Desktop. Deleting audio from Echo
Desktop does not affect your smartpen:
1. Click the Audio button.
This opens the Audio View and brings up a list of all audio.
2. Single-click or multi-select the audio recording you wish to delete.
3. Choose File> Delete Audio from Echo Desktop.
4. To confirm the deletion, click OK, otherwise click Cancel.
You can also remove audio recordings from your smartpen.

REMOVING A SMARTPEN FROM ECHO DESKTOP
You can remove your entire smartpen and its contents from Echo Desktop. Echo
Desktop does not recognize your smartpen after this operation.
Note: Removing a smartpen from Echo Desktop does not affect the
content of the smartpen.
1. Choose Tools > Smartpen > Remove.
2. At the prompt, choose to Delete or Save.
If you choose Delete, all notes and audio recordings from this smartpen are
removed and are no longer available in Echo Desktop.
If you choose Save, all notes and audio recordings from the remo
ved smartpen
are saved in the as archived notebooks. You can also access the removed
smartpen’s audio from the Audio View.
3. In the dialog, Confirm or Cancel the smartpen removal.
If you previously archived notebooks that were on the removed smartpen,
those archived notebooks are not removed from Echo Desktop.
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MAINTAINING SMARTPEN CONTENT ON MULTIPLE COMPUTERS
You can copy your smartpen content to any computer that has Echo Desktop.
If you choose to tra nsfer content to multiple computers, be sure to dock the smartpen
and transfer your data to each computer on a regular basis. Also, every time you
delete data from Echo Desktop or archive a notebook, be sure to do the same
operations on your other computers.
Important: You cannot dock the same smartpen to both Echo Desktop
and Livescribe Desktop.
1. Dock the smartpen to the other computer. Echo Desktop presents a dialog
asking if you want to copy your smartpen contents to this computer.
2. To copy the smartpen contents to this computer, click the Connect and
Transfer button. Echo Desktop prompts you to name the smartpen (the first
time only) and automatically copies the smartpen content to Echo Desktop.
To charge the smartpen through the computer's USB port without copying your
data, click the Charge Only button.
If you've registered your smartpen, Echo Desktop requires you to enter the
email and password you used forregistration before it will transfer content.
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ARCHIVING LIVESCRIBE NOTEBOOKS ON WINDOWS
When you have finished using a Livescribe notebook or other paper product, you should
archive it in Echo Desktop.

ARCHIVING LIVESCRIBE NOTEBOOKS
Archiving a Livescribe notebook does the following:

• Frees up storage space on your smartpen
• Enables you to use another Livescribe notebook that has the same dot pattern
as the one you archived. Livescribe Dot Paper products with the same dot
pattern have the same name.

• Moves your notes and audio for a Livescribe notebook or other paper product
into an Archived Notebooks folder in the Library Pane of Echo Desktop. Your
notes and audio remain interactive in Echo Desktop, just like non-archived
Livescribe notebooks.

• Deletes your notes (ink data) and audio from your smartpen. Because of this,
your smartpen no longer interacts with the physical Livescribe paper that you
archived. That is, when you tap the notes in your archived physical notebook,
they do not play back any audio.

Important: Do not archive a notebook unless you are finished using
the physical notebook and are ready to set it aside. After you archive
a notebook, do not go back to its physical notebook and start writing
on it again, unless you have unused pages and want to treat them as
a part of a new notebook. For example, you could archive a notebook
that is partially completed, and then use the remaining pages as a
second notebook.
If you are using multiple computers to manage your smartpen data,
be sure to archive your notebooks on all of these computers.

1. Update your smartpen software to Version 1.2 or later. Prior versions do not
support this feature. To update your software, choose Help > Check for
Updates in the Menu.
2. Click the Pages View button
View.

in the Main Toolbar to go to Pages

3. Click the Library tab of the Navigation Pane and click the notebook you want
to archive.
4. Choose File > Archive Notebook.
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5. When prompted, click OK to confirm the archive operation, otherwise click
Cancel.
6. When prompted, click Archive this notebook, otherwise click Cancel.
7. Echo Desktop confirms your notebook is archived, and you see the archived
notebook in your Library tab in an Archived Notebooks group.
If you are using multiple computers, be sure to archive the notebook on each
of them.

DELETING ARCHIVED NOTEBOOKS FROM ECHO DESKTOP
1. Select an Archived Notebook in the Library tab.
2. Choose File > Delete Notebook
3. At the prompt, choose if you want to also delete the notebook’s audio.
4. Click Yes to confirm the deletion.
Deleting archived content from Echo Desktop remo
ves the content perm anently.
You cannot recover the archived content by docking your smartpen because
the process of archiving the content removed it from your smartpen.

DELETING ARCHIVED PAGES FROM ECHO DESKTOP
1. Open an Archived Notebook in Page View.
2. Select one or more page to be deleted.
3. Choose File > Delete Page(s)
4. At the prompt, choose if you want to also delete the page’s audio.
5. At the prompt, click Yes to confirm the deletion.
Deleting archived content from Echo Desktop remo
ves the content perm anently.
You cannot recover the archived content by docking your smartpen because
the process of archiving the content removed it from your smartpen.
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MANAGING YOUR SMARTPEN
With Echo Desktop, you can manage properties of your smartpen, including registration,
naming, and Paper Replay password.

REGISTERING YOUR SMARTPEN
It is important that you register your smartpen. Registering your smartpen provides
enhanced security for your smartpen data and gives you access to special
promotional offers.
Follow the registration prompts when you dock your smartpen.
You can also manually start the registration process by clicking the Livescribe
Online button on the Main Toolbar, or choose Tools > Smartpen > Register.
When creating your user name and password, follow these guidelines:

• Your user name is your email address. It cannot be more than 128 characters

and is not case sensitive. For example, MyName@MyCompany.com and
myname@mycompany.com are the same.
• Your password must be from 4 to 64 characters long. It is case sensitive and
cannot start with a space. Your password and user name cannot be the same.

RENAMING A SMARTPEN
You can rename a smartpen in Echo Desktop.
1. Launch Echo Desktop
2. Dock the smartpen to be renamed.
3. Choose Tools > Smartpen > Rename.
4. Type a new name and click OK.

REMOVING A PAPER REPLAY PASSWORD
On your smartpen, you can create a password for your audio recordings. Setting a
password can prevent others from listening to our
y recorded audio on o
y ur smartpen.
When Paper Replay is protected, audio play back is prevented until the password
is entered on your smartpen.
You can remove a Paper Replay Password from your smartpen using your smartpen’s
Main Menu, or using Echo Desktop.
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To remove a password using Echo Desktop:
1. Launch Echo Desktop.
2. Dock your smartpen.
3. Choose Tools > Smartpen > Clear Paper Replay Password.
4. Confirm the password is cleared by playing back a Paper Replay audio
recording on your smartpen. If the password is cleared, you can play back
audio recordings without writing the password first.
Paper Replay Password does not prevent playback from Echo Desktop, only
from your smartpen.
You cannot set your Paper Replay Password using Echo Desktop. You must
set it from your smartpen’s Main Menu.
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MANAGING SMARTPEN SOFTWARE AND APPS
You can install and update smartpen software using Echo Desktop.

INSTALLING SMARTPEN SOFTWARE UPDATES
Livescribe periodically updates smartpen firmware, features, and Livescribe
notebooks and other paper products.
When you launch Echo Desktop, it checks for available updates. You can also
manually check for updates using Echo Desktop.
Note: If you try to use a new Livescribe paper product, and get an
error message that it is “not supported”, you need to update your
smartpen software.
1. Dock your smartpen.
2. Launch Echo Desktop.
Echo Desktop automatically checks for recent updates.
3. Accept the updates.
Echo Desktop downloads and installs them to your smartpen.
If you choose to postpone transferring updates to your smartpen, you can
re-initiate the transfer process by undocking and re-docking your smartpen.
Echo Desktop prompts you to transfer available items.

CHECKING FOR UPDATES MANUALLY
By default, Echo Desktop automatically downloads and installs updates when you
dock a smartpen. This feature is called Auto-Install.
You can disable the check for updates feature by changing the Smartpen user
setting. At any time, you can manually check for updates to Echo Desktop and
smartpen firmware:
1. Choose Help > Check for Updates in the Menu.
2. Accept the recommended updates.
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3-D Recording Headset
Earphones with embedded microphones that capture multi-directional, far-field audio and
place objects in the sound landscape surrounding you.

Archiving
The process of moving your notes and audio for a Livescribe notebook or other paper product
into an Archived Notebooks folder in the Navigation Pane. This process also deletes your
notes (ink data) and audio from the Livescribe smartpen. Because of this, the Livescribe
smartpen no longer interacts with the physical Livescribe paper that you archived.

Audio
Sound of any kind that is captured by the Livescribe smartpen microphone.

Audio view
Audio presented as a list of files with details about each.

Docking
Connecting a Livescribe smartpen to a personal computer by inserting the smartpen into its
charging cradle (for Pulse smartpens) or Micro-USB cable (for Echo smartpens).

Downloading
Receiving content from a remote location, such as the internet.

Firmware
Software that manages the internal operations of a smartpen.

Flash storage
Non-volatile storage of computer files, not dependent on electric charge. Sometimes referred
to as memory.

Ink
The markings of the Live scribe smartpen ballpoint on Live scribe notebooks and other Liv
escribe
paper.
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Linking
Associating a Livescribe smartpen to an instance of Echo Desktop.

Echo Desktop
Software that runs on your computer to view and listen to the content you capture using a
smartpen. View your notes, listen to recorded audio, manage apps, and more.

Livescribe+
The mobile app that plays Livescribe PDFs (on Apple Mobile dev ices). Watch the notes change
color in sync with the playing audio.

Livescribe Dot Paper
Plain paper printed with microdots that enable interactivity with Livescribe smartpens. The
microdots enable Livescribe smartpens to recognize and respond to areas on a page, and
link handwritten notes to recorded audio.

Livescribe Echo and Pulse smartpens
Pen-based computers with advanced processing power, audio and visual feedback, and
substantial storage. Smartpens digitally-capture written notes and can record audio using the
Paper Replay smartpen app.

Livescribe PDF
A PDF file containing your pencast that you can share with others. In Acrobat® Reader® , you
can view the notes only. In Echo Desktop, the web-based Player, or the Livescribe+ mobile
app, watch the notes change color in sync with the playing audio.

Notes
Anything written or drawn on Livescribe Dot Paper with your smartpen.

Pages View
A view in Echo Desktop that displays notebook pages. Notes are shown as active ink if they
are linked audio.

Paper Replay
An App that associates what you write on paper to audio you record.
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Paper Replay Password
Paper Replay Password sets a password for your Paper Replay sessions. Setting a password
can prevent others from listening to your recorded audio on your smartpen.

Pencast
A pencast is the combination of your notes with the associated audio. When you activate the
notes by tapping (smartpen or Livescribe+) or clicking (Echo Desktop, Livescribe Player, ),
you are "playing" a pencast. Pencasts can be shared with others as a Livescribe PDF.

Playback Latency
When you tap your notes to play back audio, it plays from a moment five seconds before the
note was actually written. This feature allows you to more accurately replay the audio because
there is natural delay between the time when you hear an important point and the time when
you begin writing notes.

Preferences
Settings of Echo Desktop that conform to your way of working.

Status
A shortcut for battery, version, date, and other information about the smartpen.

Thumbnail View
A view in Echo Desktop that shows thumbnail representations of pages.

Transfer
Copying notes and audio from a Livescribe smartpen to a computer using Echo Desktop.

Updating
Installing a new version of software or firmware via Echo Desktop to our
y computer or smartpen.

Uploading
Sending data to a remote location, such as the web.

USB
Universal Serial Bus, a standard for wired connection between personal computers and
peripheral devices like printers and the Livescribe smartpen.
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USB mobile charging cradle
A cradle that charges and connects a Livescribe smartpen to your computer.
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